Connect with us

feature

Apple ออกโรงเข้มชี้ทุกแอพบน App Store ต้องใช้ iOS 8 SDK และรองรับ 64 บิท ทั้งหมดภายใน 1 ก.พ. ปีหน้า

Apple ได้ประกาศเมื่อวันจันทร์ที่ผ่านมาแล้วว่า แอปพลิเคชั่นทุกตัวที่ขึ้นบน App Store จะต้องใช้ iOS 8 SDK ที่ใช้โปรแกรม Xcode 6 ขึ้นไปและรองรับ 64 บิท ตั้งแต่ 1 ก.พ. 2015 เป็นต้นไป 

ทั้งนี้ Apple จะไม่มีแผนถอดแอพที่เป็น 32 บิทเดิมออกไป และเหล่านักพัฒนาจะต้องทำตามกฏมาตรฐานใหม่หากต้องการจะอัพเดตตัวแอพบน App Store ซึ่ง Apple ระบุว่าการจะทำให้แอพรองรับจาก 32 เป็น 64 บิทผ่าน Xcode 6 นั้นจะใช้เวลาไม่มากอย่างที่เป็นห่วงกันแน่นอน

ที่มา : NDTV

แชร์โพสนี้

แสดงความคิดเห็น

Advertisement
Advertisement

ติดตามข่าวสาร กดไลค์เพจแบไต๋!