Connect with us

ข่าววงการเกม

Pokemon GO จะหยุดสนับสนุน iPhone 5, 5c และ iPad ที่ไม่รองรับ ios11

งานเข้า Pokemon GO จะรองรับเฉพาะ iPhone ที่รองรับ ios 11

เรียกว่าเป็นข่าวร้ายสำหรับผู้ที่เป็นเจ้าของอุปกรณ์ระบบ ios ที่ไม่สามารถอัปเดตเป็น ios 11 ได้เพราะล่าสุดค่าย Niantic ได้ออกมาประกาศอย่างเป็นทางการว่าเกม Pokemon GO จะไม่สามารถเล่นบน iPhone หรือ iPad ที่มี OS ต่ำกว่า ios 11 ได้

โดยการเปลี่ยนแปลงนี้จะมีผลในวันที่ 28 กุมภาพันธ์ 2018 โดยหลังจากนั้นเหล่า Trainers ที่ใช้อุปกรณ์ที่ไม่รองรับ ios 11 จะไม่สามารถเข้าถึงบัญชีของเกม Pokemon GO จากอุปกรณ์ดังกล่าวหรือไม่สามารถใช้ PokeCoins หรือไอเทมอื่นๆในกระเป๋าได้อีก โดยแฟนเกมต้องเปลี่ยนไปใช้อุปกรณ์อื่นที่รองรับเพื่อเล่นเกม Pokemon GO ต่อไป

อุปกรณ์ที่ได้รับผลกระทบ จาการอัปเดตใหม่

  • iPhone 5c – ปี 2013; A1456, A1507, A1516, A1529, A1532
  • iPhone 5 – ปี 2012 ; A1428, A1429, A1442
  • iPad 4 – ปลายปี 2012 ; A1458, A1459, A1460
  • iPad 3- ต้นปี 2012 ; A1416, A1430, A1403
  • iPad mini 1- ปลายปี 2012 ; A1432, A1454, A1455
  • iPad 2 – ปี 2011 ; A1395, A1396, A1397

อ้างอิง

แชร์โพสนี้

แสดงความคิดเห็น

Advertisement
Advertisement

ติดตามข่าวสาร กดไลค์เพจแบไต๋!