Connect with us

ข่าววงการไอที

Apple เตือนผู้ใช้งาน iPhone รุ่นเก่าอย่าลืมอัปเดต iOS ก่อนใช้งานไม่ได้!

Apple ประกาศเตือนผู้ใช้งาน iPhone และ iPad รุ่นเก่าอย่าลืมอัปเดต iOS เพื่อให้ระบบรวมถึงแอปพลิเคชันต่าง ๆ จาก App Store ยังทำงานได้ปกติก่อนวันที่ 3 พฤศจิกายนนี้

ปัญหาดังกล่าวเกิดจาก Global Positioning System network หรือ GPS ได้รีเซ็ตค่าเวลาใหม่เมื่อวันที่ 6 เมษายนที่ผ่านมา แต่จะไม่มีผลกับอุปกรณ์รุ่นเก่าจนกว่าจะถึงวันที่ 3 พฤศจิกายนนี้

เป็นเรื่องสำคัญที่ต้องอัปเดตอุปกรณ์ iPhone iPad รุ่นเก่าก่อนวันที่ 3 พฤศจิกายนนี้ เพื่อให้ระบบ GPS, เวลา และวันที่สามารถทำงานได้ปกติ – Apple

อุปกรณ์ที่ได้รับผลกระทบคือ iPhone 5, iPad 4, iPhone 4s, iPad mini 1, iPad 2, และ iPad 3 อย่าลืมอัปเดตเป็น iOS 9.3.6 หรือ iOS 10.3.4 (iPhone 5, iPad 4)

หากไม่ได้อัปเดตตัวเครื่องจะสูญเสียการใช้งานหลายอย่าง เช่น ระบบ GPS ปัญหาด้านเวลา ส่งผลให้ระบบเครือข่ายในเครื่องมีปัญหา ไม่สามารถโหลดอีเมล หรือมีปัญหาการ Sync ข้อมูลกับ iCloud ได้ เพราะฉะนั้นก็อย่าลืมอัปเดตเครื่องกันด้วยนะครับ

อ้างอิง iDropNews

 

พิสูจน์อักษร : สุชยา เกษจำรัส

แชร์โพสนี้

แสดงความคิดเห็น

ติดตามข่าวสาร กดไลค์เพจแบไต๋!