เตือนครั้งสุดท้าย ! ใครมี Kindle รุ่นเก่าอาจเชื่อมต่ออินเทอร์เน็ตไม่ได้ หากไม่อัปเดตซอฟต์แวร์ก่อนอังคารนี้

บริษัท Amazon ได้ออกคำเตือนกับลูกค้าที่มีอุปกรณ์อ่านหนังสืออิเล็กทรอนิกส์ในครอบครอง ให้อัปเดตซอฟต์แวร์ตัวใหม่โดยด่วนก่อนถึงวันอังคารที่ 22 มีนาคมนี้ (ตามเวลาของสหรัฐฯ) มิฉะนั้นจะไม่สามารถเข้าใช้งาน Kindle Store หรือซิงค์กับ cloud ที่เก็บข้อมูลเดิมได้ ซึ่งหมายความว่าใครที่ไม่อัปเดตซอฟต์แวร์จะไม่สามารถดาวน์โหลดหนังสือเล่มใหม่ได้ด้วยนั่นเอง

โดย Kindle ที่ต้องทำการอัปเดตซอฟต์แวร์ใหม่ได้แก่ รุ่นตั้งแต่ปี 2012 ลงมา คือ

Kindle 1st Generation (2007)
Kindle 2nd Generation (2009)
Kindle DX 2nd Generation (2009)
Kindle Keyboard 3rd Generation (2010)
Kindle 4th Generation (2011)
Kindle 5th Generation (2012)
Kindle Touch 4th Generation (2011)
Kindle Paperwhite 5th Generation (2012)

 

หาก Kindle เครื่องใดที่ไม่ได้อัปเดตในเวลาที่กำหนด ทาง Amazonจะส่งข้อความแจ้งเตือนเมื่อผู้ใช้พยายามเชื่อมต่ออินเทอร์เน็ตว่า

“Kindle ของคุณไม่สามารถเชื่อมต่ออินเทอร์เน็ตได้ในขณะนี้ กรุณาตรวจสอบให้แน่ใจว่าคุณอยู่ในพื้นที่ที่มีไวร์เลสแล้วเชื่อมต่ออีกครั้ง หากยังไม่สามารถเชื่อมต่อได้ ขอให้รีสตาร์ทเครืองจากเมนูตั้งค่าแล้วเชื่อมต่ออีกครั้ง”

โดยที่ผู้ใช้เหล่านั้นจะต้องไปดาวน์โหลดซอฟต์แวร์บนเว็บไซต์ของ Amazon แล้วโอนข้อมูลมาลง Kindle ผ่านสาย USB cable ด้วยตัวเอง

 

ที่มา The Verge และ digitaltrends และAmazon