Connect with us

News

เตือนภัยผู้ใช้งาน อุปกรณ์ที่รันบน O/S Android 4.1.1 มีความเสี่ยงต่อ bug ” Heartbleed “

ช่วงนี้ หลายท่านคงได้ยินข่าวเรื่อง bug ที่ชื่อ ” Heartbleed ” บ่อยๆ มีการเตือนผู้ใช้งานเรื่องความปลอดภัยก่อนหน้านี้ว่า คุณควรจะรีบเปลี่ยน password ก่อน bug ตัวนี้จะล้วงเอาข้อมูลของคุณไป

android-heartbleed

ซึ่งข้อมูลใหม่ที่ทราบมาคือ เจ้า bug ตัวนี้ไม่ได้เป็นอันตรายแค่เพียงพวก router หรือ website เท่านั้น แต่ระบบปฏิบัติการ Android ก็เสี่ยงด้วยเช่นกัน

ระบบปฏิบัติการที่ว่า คือ Android 4.1.1 Jelly Bean ซึ่งทาง Google แจ้งว่า ข้อมูลของ patch นั้นได้ถูกกระจายไปให้เหล่า Android partner แล้ว

ยากที่จะประเมินว่าตอนนี้ยังมีคนที่ใช้งาน Android 4.1.1 อยู่กี่คน แต่ที่รู้ คือ มี device ที่ run บน Android 4.1.1 อยู่ 34.4%

JellyBean_1

โฆษกของ Google ได้ยืนยันกับทาง Bloomberg แล้วว่า มี device กว่าล้านเครื่องที่ยังทำงานบน Android 4.1.1

เจ้า bug ” Heartbleed ” นี้ ตอกย้ำสิ่งที่เป็นปัญหาที่ใหญ่ที่สุดของ Android คือเรื่องการผลักภาระการ update ตัว software ไปให้ทาง vendor รับผิดชอบ ซึ่งผู้ที่รับผิดชอบเรื่องการ update ของ Android ก็คือ ฝั่งผู้ผลิต device และยังต้องรอการอนุมัติโดย wireless carrier อีก แต่ก็มีข้อยกเว้นอยู่ในพวก device ที่ทำโดย Google เช่น Nexus ทั้งหลาย และ Google Play Edition phone

คิดว่า Heartbleed นี้ น่าจะเป็นสิ่งที่กระตุ้นให้ทางผู้ผลิตโทรศัพท์และเครือข่ายรีบทำการ update และปับปรุงระบบปฏิบัติ เพื่อความปลอดภัยของการใช้งานของผู้ใช้

ที่มา: mashable | bloomberg | developer.android.com

แชร์โพสนี้

แสดงความคิดเห็น

Advertisement
Advertisement

ติดตามข่าวสาร กดไลค์เพจแบไต๋!