Connect with us

ข่าววงการมือถือ

แอปไหนจำเป็นเช็คด่วน! แอปเก่าๆ อาจไม่รองรับ iOS รุ่นใหม่ในอนาคต

ตั้งแต่ iOS 10.1 เป็นต้นมา เมื่อผู้ใช้งานติดตั้งแอปพลิเคชั่นที่ยังไม่ได้ถูกพัฒนาให้รองรับระบบ 64 bit จะมีป๊อปอัปเตือนว่าแอปดังกล่าวจะไม่รองรับ iOS ใหม่ในอนาคต ซึ่งแอปดังกล่าวอาจทำให้อุปกรณ์ทำงานช้าลงได้ แต่ยังสามารถทำงานได้ตามปกติครับ

แต่หลังจาก Apple ปล่อยอัปเดต iOS 10.3 แล้ว มีการแจ้งเตือนเพิ่มขึ้นมาว่า “will not work with future versions of iOS,” ซึ่งหมายถึงแอปจะไม่สามารถใช้งานบน iOS รุ่นใหม่ ซึ่งอาจหมายถึง iOS 11 ก็เป็นได้

สื่อต่างประเทศคาดว่า iOS 11 นั้นจะรองรับเฉพาะแอปที่เขียนมาให้ใช้งานบน iPhone ที่ใช้ชิปประมวลผล 64 bit เท่านั้น คือตั้งแต่ iPhone 5s ขึ้นมา แต่ก็ยังไม่มีการยืนยันว่า “Future version of iOS” นั้นหมายถึงรุ่นไหนกันแน่

สำหรับอุปกรณ์ที่ใช้ชิปประมวลผล 64 bit มี

  • iPhone 5s และใหม่กว่า (iPhone SE ด้วย)
  • iPad Air และใหม่กว่า
  • iPad mini 2 และใหม่กว่า

หากแอปไหนเป็นแอปจำเป็นแล้วเกิดเด้งป้อปอัปลักษณะดังกล่าวขึ้นมาก็อย่าลืมส่งข้อความไปหานักพัฒนาให้อัปเดตแอปกันด้วยนะครับ

ความเห็นจากผู้เขียน

ถ้าเราลองคิดง่ายๆ คือ ไม่ใช่ทุกแอปที่จะไม่รองรับ iOS รุ่นเก่า เพียงแต่แอปที่ถูกเขียนออกมาให้รองรับเฉพาะชิปประมวลผล 64 bit เท่านั้น ที่จะไม่รองรับ iPhone รุ่นเก่า เช่น iPhone 4s, iPhone 5 แต่แอปที่มีอยู่ตอนนี้ เช่น Facebook, LINE ก็จะยังคงรองรับ iPhone รุ่นเก่าต่อไปเพราะถูกเขียนมาให้รองรับทั้ง 32 bit และ 64 bit แล้ว

นอกจากนี้ App Store ยังมีฟีเจอร์ให้ผู้ใช้งานสามารถดาวน์โหลดแอปพลิเคชั่นที่รองรับ iOS อุปกรณ์ของตนได้ (เช่น iOS 6 ก็ยังสามารถติดตั้ง Facebook ได้ แต่เป็นเวอร์ชั่นเก่า)

อ้างอิง

แชร์โพสนี้

แสดงความคิดเห็น

Advertisement
Advertisement

ติดตามข่าวสาร กดไลค์เพจแบไต๋!